<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-11873 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="Drivewyze adds new weigh station bypass locations in Pennsylvania" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="The company offers a free service, Weigh Station Heads-Up, for real-time notifications at more than 1,200 weigh stations and inspection sites nationwide." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania" />
<link rel="shortlink" href="https://www.trucker.com/node/11873" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drivewyze adds new weigh station bypass locations in Pennsylvania" />
<meta property="og:description" content="The company offers a free service, Weigh Station Heads-Up, for real-time notifications at more than 1,200 weigh stations and inspection sites nationwide." />
<meta property="og:updated_time" content="2019-06-28T06:26:20+00:00" />
<meta property="og:image" content="https://www.trucker.com/sites/trucker.com/files/062719%20WeighStationSign.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania" />
<meta property="twitter:title" content="Drivewyze adds new weigh station bypass locations in Pennsylvania" />
<meta property="article:published_time" content="2019-06-27T16:56:01+00:00" />
<meta property="article:modified_time" content="2019-06-28T06:26:20+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Drivewyze adds new weigh station bypass locations in Pennsylvania | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_28aDmq-8fbA6y__Erfmol39eGMw8rykIrgqWO2OQmbs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_A60xLyZYLWj9Ap8jpAcQivlBT7-6YpApYYocuoFZTLY.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/trucker.home/article/equipment/trucks";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"11873"},{"target":"pterm","value":"trucks"},{"target":"sterm","value":"news,safety,drivers"},{"target":"author","value":"american_trucker_staff"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>American Trucker is part of the Business Intelligence Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Marketing Solutions</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.trucker.com/contact-us" title="">Manage your subscriptions</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/roadside-inspections-making-grade">
            Roadside inspections: Making the grade            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 24, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/american-trucker-magazine-june-2019">
            American Trucker magazine: June 2019            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 24, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/safety-systems-saving-lives-equipment-and-millions-dollars">
            Safety Systems: Saving lives, equipment and millions of dollars            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 24, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/rand-mcnally-releases-updated-motor-carriers-road-atlas-line">
            Rand McNally releases updated Motor Carriers’ Road Atlas Line            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 21, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/acuity-s-high-school-contest-national-truck-driver-appreciation-week">
            Acuity’s high school contest for National Truck Driver Appreciation Week            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 18, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/mats/good-and-not-so-good-top-5-trends-trucking">
            Good and not so good: The top 5 trends in trucking            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 06, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trailers/great-dane-renews-gold-level-support-women-trucking">
            Great Dane renews Gold Level support for Women in Trucking            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 14, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/nomination-deadline-nears-kenworth-s-transition-trucking-driving-excellence-award">
            Nomination deadline nears for Kenworth’s “Transition Trucking: Driving for Excellence” award            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 12, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trucker-jobs/fmcsa-seeks-applications-under-21-driver-program">
            FMCSA seeks applications for under-21 driver program            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 10, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-11873 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="11873" data-url="/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania" data-title="Drivewyze adds new weigh station bypass locations in Pennsylvania" data-seo-title="Drivewyze adds new weigh station bypass locations in Pennsylvania" data-type="article" data-terms="equipment/trucks" data-ptermhier="Equipment &gt; Trucks" data-pterm="Trucks" data-sterm="News|Safety|Drivers" data-program="" data-tax="Trucks|News|Safety|Drivers" data-ext="" data-author="American Trucker staff" data-pub="Jun 28, 2019" data-visibility="visible" data-perm="public" data-pid="5884b361-7ae4-44e1-813f-a8bc29afe964" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania"/>
    <meta itemprop="datePublished" content="2019-06-28T06:00:00+00:00"/>    <meta itemprop="dateModified" content="2019-06-28T06:26:20+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/062719%20WeighStationSign.jpg?itok=UyBgdn0l" src="https://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/062719%20WeighStationSign.jpg?itok=2ZRbn2De" width="770" height="400" alt="062719 WeighStationSign.jpg" title="062719 WeighStationSign.jpg" />          <meta itemprop="url" content="https://www.trucker.com/sites/trucker.com/files/062719%20WeighStationSign.jpg">
          <meta itemprop="width" content="1709">
          <meta itemprop="height" content="1139">

                      <span class="text-to-image">Photo: Wikimedia</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/equipment">Equipment</a><span>&gt;</span></span><a href="/equipment/trucks">Trucks</a></div>          <h1 itemprop="headline">Drivewyze adds new weigh station bypass locations in Pennsylvania</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    The company offers a free service, Weigh Station Heads-Up, for real-time notifications at more than 1,200 weigh stations and inspection sites nationwide.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/American-Trucker" itemprop="url">American Trucker staff</a></span> | <span class="date-display-single">Jun 28, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/11873"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/11873/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania&amp;t=Drivewyze adds new weigh station bypass locations in Pennsylvania"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania&amp;title=Drivewyze adds new weigh station bypass locations in Pennsylvania&amp;summary=Drivewyze continues to expand its weigh station bypass service with four new locations in Pennsylvania. The new sites are part of a 12-month pilot program, which will allow data to be gathered to demonstrate the effectiveness of weigh station bypass, while providing bypass opportunities for Drivewyze customers.&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania&amp;text=Drivewyze adds new weigh station bypass locations in Pennsylvania"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.trucker.com/trucks/drivewyze-adds-new-weigh-station-bypass-locations-pennsylvania&amp;description=Drivewyze continues to expand its weigh station bypass service with four new locations in Pennsylvania. The new sites are part of a 12-month pilot program, which will allow data to be gathered to demonstrate the effectiveness of weigh station bypass, while providing bypass opportunities for Drivewyze customers.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><a href="http://www.drivewyze.com/" style="color:#0563c1; text-decoration:underline" target="_blank">Drivewyze</a> continues to expand its weigh station bypass service with four new locations in Pennsylvania. The new sites are part of a 12-month pilot program, which will allow data to be gathered to demonstrate the effectiveness of weigh station bypass, while providing bypass opportunities for Drivewyze customers.</p>

<p>The sites, south and northbound on I-83 in Newberry (York County), and south and northbound on I-79 near Hadley (Mercer County), represent the major arteries for truck traffic in Pennsylvania. I-83 is a major lane from the south up to the New England states, while I-79 is a major thoroughfare for truckers coming down from Ontario to go through Pennsylvania for southern-bound deliveries.</p>

<p class="inline-related"><b>Related:</b> <a href="/trailers/drivewyze-completes-weigh-station-installations-missouri">Drivewyze completes weigh station installations in Missouri</a></p><p>According to Brian Heath, president and CEO of Drivewyze, the activation of the Pennsylvania bypass program gives Drivewyze equipped carriers with continuing service from the bordering states of Maryland, West Virginia and New York.</p>

<p>“With I-83 and I-79 being main passageways, customers with top safety scores will have the opportunity to get bypass service through several states,” Heath said. “This then allows law enforcement to concentrate its inspection efforts on at-risk carriers. We all want unsafe trucks off the road, along with a more efficient transportation system. By working together with the agencies in Pennsylvania we can help accomplish this goal.”</p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news" class="secondary-tag">News</a>              <a href="/safety" class="secondary-tag">Safety</a>              <a href="/drivers" class="secondary-tag">Drivers</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-11873">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/11873" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-11873">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-11873" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-11873'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-11873">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-xCzV2mGaAzrWacbw1cJatKB0R4M5yFQ3fEovOdjjZHk" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="5575831" />
<input type="hidden" name="captcha_token" value="a948f0c54681183300029dee35e44026" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-11873" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/trucks/kenworth-t880s-adds-mid-roof-sleeper-options" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/062519%20Kenworth%20T880S%2076-inch%20Mid-Roof%20Sleeper2.jpg?itok=760GvAl5" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/062519%20Kenworth%20T880S%2076-inch%20Mid-Roof%20Sleeper2.jpg?itok=HzhNr6bb" width="90" height="83" alt="062519 Kenworth T880S 76-inch Mid-Roof Sleeper2.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Kenworth T880S adds mid-roof sleeper options</div><span>Jun 26, 2019</span></div></article></a><a href="/trucks/volvo-trucks-new-warranty-program-pre-owned-trucks" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/20190604-press-release-cropped-t.jpg?itok=q7g6MHkQ" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/20190604-press-release-cropped-t.jpg?itok=YzQS_XlC" width="90" height="83" alt="20190604-press-release-cropped-t.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Volvo Trucks’ new warranty program for pre-owned trucks</div><span>Jun 24, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/drivers/hero-father-heroic-son" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/061719%20adam%20pageau.png?itok=Ukvq1ORE" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/061719%20adam%20pageau.png?itok=okHIFiNI" width="90" height="83" alt="061719 adam pageau.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">‘Hero’ father, heroic son</div><span>Jun 19, 2019</span></div></article></a><a href="/safety/kenworth-peterbilt-recall-mirror-glass" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/061419%20Kenworth%20T680.jpg?itok=DPMY7ond" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/061419%20Kenworth%20T680.jpg?itok=F-B-w1eY" width="90" height="83" alt="061419 Kenworth T680.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Kenworth, Peterbilt recall mirror glass</div><span>Jun 17, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/trucks/kenworth-t880s-adds-mid-roof-sleeper-options?parent=11873&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/trucks/kenworth-t880s-adds-mid-roof-sleeper-options" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://trucking.penton.com/brands/american-trucker-2/" class="footer-min-col-link">Marketing Solutions</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.trucker.com/contact-us" class="footer-min-col-link">Manage your subscriptions</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_GvFI1Erj9lwgnlQvjzhlnt7VnWq4wEBj5E2GXC1YDg4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_4PosWBk-lMbfqd1P8rXD-pzzf0O7aBYfoZFn5Y9bWkE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_u_P_HrNHBLt67Y2gwNUlNAf4hUeKMR4UTy-Xe37sQts.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_0FfMcRJ6VIB66oRKcFsKb7W8x6QEVnAyz2JR42skYzM.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?ptqyzg"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
