<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-12034 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="Rigs rock! Luke Bryan electrifies fleet execs and guests" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<meta name="eloqua-tags" content="AT-P-news, AT-S-trucks, AT-S-business, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<meta name="description" content="A trucking conference by day ends with a country superstar performing at night" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests" />
<link rel="shortlink" href="https://www.trucker.com/node/12034" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rigs rock! Luke Bryan concert electrifies fleet execs, guests" />
<meta property="og:description" content="A trucking conference by day ends with a country superstar performing at night " />
<meta property="og:updated_time" content="2019-11-02T15:57:49+00:00" />
<meta property="og:image" content="https://www.trucker.com/sites/trucker.com/files/LEAD%20BIG.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests" />
<meta property="twitter:title" content="Rigs rock! Luke Bryan concert electrifies fleet execs, guests" />
<meta property="article:published_time" content="2019-11-02T15:52:21+00:00" />
<meta property="article:modified_time" content="2019-11-02T15:57:49+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Rigs rock! Luke Bryan electrifies fleet execs and guests | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_pZxsco4eNR4BBsE0WxA8VRuq3YpiLLEug_6PnA6UUQc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_wE4ILPF4WUESnNbPRwOp-Y5CUuDq4kL2qBEVgebwvpg.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.trucker.com/sites/trucker.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/trucker.home/article/news";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"12034"},{"target":"pterm","value":"news"},{"target":"sterm","value":"trucks,business"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>American Trucker is part of the Business Intelligence Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://informa.dragonforms.com/loading.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://cv.informa.com/american-trucker/" title="">Marketing Solutions</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.trucker.com/contact-us" title="">Manage your subscriptions</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/fmcsa-offers-help-young-military-drivers-find-jobs">
            FMCSA offers help for young military drivers to find jobs            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 29, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/cdlmeals-fresh-n-lean-launches-first-partnership-aaoo">
            CDLMeals by Fresh N’ Lean launches first partnership with AAOO              <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 26, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/regulations/last-call-comments-hours-service-proposal">
            Last call for comments on hours-of-service proposal            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 22, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/american-trucker-magazine-october-2019">
            American Trucker magazine: October 2019            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 22, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/survey-shows-publics-skewed-view-commercial-drivers">
            Survey shows public&#039;s skewed view of commercial drivers             <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 18, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/fueling-yourself-road">
            Fueling yourself on the road            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 03, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/how-deter-drivers-using-marijuana-and-other-drugs">
            How to deter drivers from using marijuana (and other drugs)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 17, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/equipment/pre-owned-class-6-and-8-trucks-now-good-time-buy">
            Pre-owned Class 6 and 8 trucks: Is now a good time to buy?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 16, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/marijuana-impairment-lingers-longer-intoxication">
            Marijuana impairment lingers longer than intoxication            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 15, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-12034 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="12034" data-url="/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests" data-title="Rigs rock! Luke Bryan concert electrifies fleet execs, guests" data-seo-title="Rigs rock! Luke Bryan electrifies fleet execs and guests" data-type="article" data-terms="news" data-ptermhier="News" data-pterm="News" data-sterm="Trucks|Business" data-program="" data-tax="News|Trucks|Business" data-buyersjourney="" data-ext="" data-author="" data-pub="Nov 02, 2019" data-visibility="visible" data-perm="public" data-pid="1830e497-938f-498f-98cc-185b7043b40d" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests"/>
    <meta itemprop="datePublished" content="2019-11-02T11:50:00+00:00"/>    <meta itemprop="dateModified" content="2019-11-02T15:57:49+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/LEAD%20BIG.jpg?itok=bj5m763W" src="https://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/LEAD%20BIG.jpg?itok=WNbSBvla" width="770" height="400" alt="LEAD BIG.jpg" title="LEAD BIG.jpg" />          <meta itemprop="url" content="https://www.trucker.com/sites/trucker.com/files/LEAD%20BIG.jpg">
          <meta itemprop="width" content="4032">
          <meta itemprop="height" content="3024">

                  </div>
                  <div class="big-article__image-caption add-info">Photo: Josh Fisher/American Trucker</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/news">News</a></div>          <h1 itemprop="headline">Rigs rock! Luke Bryan concert electrifies fleet execs, guests</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    A trucking conference by day ends with a country superstar performing at night   </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Nov 02, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/12034"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/12034/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests&amp;t=Rigs rock! Luke Bryan concert electrifies fleet execs, guests"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests&amp;title=Rigs rock! Luke Bryan concert electrifies fleet execs, guests&amp;summary=Trucking executives wrapped up a week in San Diego at the American Trucking Associations (ATA) annual Management Conference &amp;amp; Exhibition (MCE) not long ago.

Luke Bryan entertained them and their guests during the annual Freightliner event, held at San Diego&rsquo;s Petco Park, home of the San Diego Padres baseball team.&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests&amp;text=Rigs rock! Luke Bryan concert electrifies fleet execs, guests"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.trucker.com/news/rigs-rock-luke-bryan-concert-electrifies-fleet-execs-guests&amp;description=Trucking executives wrapped up a week in San Diego at the American Trucking Associations (ATA) annual Management Conference &amp;amp; Exhibition (MCE) not long ago.

Luke Bryan entertained them and their guests during the annual Freightliner event, held at San Diego&rsquo;s Petco Park, home of the San Diego Padres baseball team.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><span style="background-color:white"><span style="color:#222222">Trucking executives wrapped up a week in San Diego at the American Trucking Associations (ATA) annual Management Conference &amp; Exhibition (MCE) not long ago.</span></span></p>

<p><span style="background-color:white"><span style="color:#222222">Luke Bryan entertained them and their guests during the annual Freightliner event, held at San Diego’s Petco Park, home of the San Diego Padres baseball team.</span></span></p>

<p class="inline-related"><b>Related:</b> <a href="/business/how-stop-cargo-thieves-dead-their-tracks">How to stop cargo thieves dead in their tracks </a></p><p><span style="background-color:white"><span style="color:#222222">The conference included a call to action from ATA President and CEO Chris Spear and several&nbsp;</span><a href="https://www.fleetowner.com/safety/fmcsas-martinez-talks-active-collaboration" style="color:blue; text-decoration:underline target=_blank target=_blank target=_blank target=_blank target=_blank" target="_blank"><span style="color:#008fbf">other addresses</span></a><span style="color:#222222">&nbsp;and workshops that covered&nbsp;</span><a href="https://www.fleetowner.com/technology/fleets-transition-elds-malfunctions-personal-conveyance-come-focus" style="color:blue; text-decoration:underline target=_blank target=_blank target=_blank target=_blank target=_blank" target="_blank"><span style="color:#008fbf">ELDs and personal conveyance</span></a><span style="color:#222222">,&nbsp;</span><a href="https://www.fleetowner.com/government/trucking-wants-take-marijuana-head" style="color:blue; text-decoration:underline target=_blank target=_blank target=_blank target=_blank target=_blank" target="_blank"><span style="color:#008fbf">legalized marijuana’s effect on trucking</span></a><span style="color:#222222">, and much more.</span></span></p>

<p><span style="background-color:white"><span style="color:#222222">Over 2,000 trucking professionals attended this fall’s ATA show that featured&nbsp;policy discussions, educational sessions, interactive exhibits, demonstrations, and several networking opportunities.</span></span></p>

<p class="inline-related"><b>Related:</b> <a href="/technology/asset-tracking-high-tech-ways-protect-cargo">Asset tracking: High-tech ways to protect cargo</a></p><p><span style="background-color:white"><span style="color:#222222">The ATA MCE exhibit hall included nearly 200 companies from trucking’s top manufacturers, suppliers and technology showcasing the latest products. Additionally, several companies used the show to announce new offerings and other collaborations.</span></span></p>

<p>&nbsp;</p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/equipment/trucks" class="secondary-tag">Trucks</a>              <a href="/business" class="secondary-tag">Business</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-12034">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/12034" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-12034">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-12034" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-12034'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-12034">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-hZ3OjWpkxA1WAKdib7IV8R0LTNqO1-GIkRzsN1Er-s8" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="6881398" />
<input type="hidden" name="captcha_token" value="db0efe98cbd6c1bddbe9cb57127bded2" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-12034" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/drivers/fueling-yourself-road" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Pilot2_2.jpg?itok=j4psMvQC" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Pilot2_2.jpg?itok=xfGxiGgv" width="90" height="83" alt="Pilot2.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Fueling yourself on the road</div><span>Nov 03, 2019</span></div></article></a><a href="/news/xl-fleet-electrification-systems-reach-100-million-milestone" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/XL%20Fleet.jpg?itok=RbRZ9ig8" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/XL%20Fleet.jpg?itok=hVxmrASv" width="90" height="83" alt="XL Fleet.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">XL fleet electrification systems reach 100 million milestone</div><span>Oct 30, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/drivers/fmcsa-offers-help-young-military-drivers-find-jobs" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/102919%20FMCSA%20under%2021%20military%20program.jpg?itok=zHmrWVqV" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/102919%20FMCSA%20under%2021%20military%20program.jpg?itok=bT45dvEV" width="90" height="83" alt="102919 FMCSA under 21 military program.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">FMCSA offers help for young military drivers to find jobs</div><span>Oct 29, 2019</span></div></article></a><a href="/drivers/cdlmeals-fresh-n-lean-launches-first-partnership-aaoo" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/102619%20CDL%20meals%20collab%20with%20AAOO_cropped.png?itok=AfARPLPC" src="https://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/102619%20CDL%20meals%20collab%20with%20AAOO_cropped.png?itok=xYHnI9M2" width="90" height="83" alt="102619 CDL meals collab with AAOO_cropped.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">CDLMeals by Fresh N’ Lean launches first partnership with AAOO  </div><span>Oct 26, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/drivers/fueling-yourself-road?parent=12034&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/trucks/busting-finance-myths-owner-ops-guide" rel="next">Next Article</a></li>
<li class="last"><a href="/drivers/fueling-yourself-road" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://cv.informa.com/american-trucker/" class="footer-min-col-link">Marketing Solutions</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.trucker.com/contact-us" class="footer-min-col-link">Manage your subscriptions</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_aqDLL_44zBARAgd_FTblZWchUi73E-YeDLd8oMO1dX0.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_k8zuluWYPuA2WnfwmpF5RytlsaAWk6z6seuEqmMTCGw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_fy1xU2X7oZ4Yhv7hq2lsTUSulg0nEDLMdvWpknsYW7I.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_yzfl8TV7XqwHgWzb7YPwOIM3N89xtj3Mwo6ESzYteDQ.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_lpgsHlbB0H93qx2GkvAekNvjo3G_ok9cZRqxGnpTEbc.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?q0a7po"></script>
<script type="text/javascript" src="https://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
