<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9854 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Futuristic Shell Starship truck prepares to take off across country" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="This next-generation Class 8 truck was designed and built by Shell Lubricants and AirFlow Truck Co. with the aim of demonstrating what is possible in reducing e" />
<meta name="keywords" content="Shell, Starship, future, trucking, Sonoma" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country" />
<link rel="shortlink" href="http://www.trucker.com/node/9854" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Futuristic Shell Starship truck prepares to take off across country" />
<meta property="og:url" content="http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country" />
<meta property="og:description" content="This next-generation Class 8 truck was designed and built by Shell Lubricants and AirFlow Truck Co. with the aim of demonstrating what is possible in reducing energy demand in freight transportation. 
" />
<meta property="og:updated_time" content="2018-04-25T05:00:14-04:00" />
<meta property="og:image" content="http://www.trucker.com/sites/trucker.com/files/042518%20Shell%20Starship%20Sonoma%20Raceway_0.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country" />
<meta property="twitter:title" content="Futuristic Shell Starship truck prepares to take off across country" />
<meta property="article:published_time" content="2018-04-25T05:00:09-04:00" />
<meta property="article:modified_time" content="2018-04-25T05:00:14-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Futuristic Shell Starship truck prepares to take off across country | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_KrLcK3jChlUw7go73Z5mmP7rXEM0H9EOlt1uWWR2GgI.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/trucker.home/article/equipment/trucks";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"9854"},{"target":"pterm","value":"trucks"},{"target":"sterm","value":"news,technology"},{"target":"author","value":"american_trucker_staff"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          for(var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if(targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://truckfleetmro.com/">Truck Fleet MRO</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/readers-rigs" title="">Readers’ Rigs</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/american-trucker-about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/ata-renews-cdl-and-family-defender-offerings">
            ATA renews CDL and family defender offerings            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 24, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/regulations/fuel-haulers-get-conditional-rest-exemption-fmcsa">
            Fuel haulers get conditional rest exemption from FMCSA            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 20, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/ooida-says-bill-open-interstate-trucking-younger-drivers-unsafe">
            OOIDA says bill to open interstate trucking to younger drivers is unsafe            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 19, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/american-trucker-magazine-april-2018-issue">
            American Trucker magazine - the April 2018 Issue            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 18, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business/best-west">
            Best of the West            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 18, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/what-truckers-should-watch-out-2018">
            What truckers should watch out for in 2018            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 10, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/new-movie-shows-sex-trafficking-through-truckers-eyes">
            New movie shows sex trafficking through trucker&#039;s eyes            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 18, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business/spot-rates-fall-available-truck-capacity-jumps-11">
            Spot rates fall as available truck capacity jumps 11%            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 17, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/trucking-costs-are-poised-rise-8-10-year">
            Trucking costs are poised to rise 8% to 10% this year            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 17, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-9854 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="9854" data-url="/trucks/futuristic-shell-starship-truck-prepares-take-across-country" data-title="Futuristic Shell Starship truck prepares to take off across country" data-seo-title="Futuristic Shell Starship truck prepares to take off across country" data-type="article" data-terms="equipment/trucks" data-ptermhier="Equipment &gt; Trucks" data-pterm="Trucks" data-sterm="News|Technology" data-program="" data-tax="Trucks|News|Technology" data-ext="" data-author="American Trucker staff" data-pub="Apr 25, 2018" data-visibility="visible" data-perm="public" data-pid="b993a62b-461b-4797-a4ba-66d1a61219fb" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country"/>
    <meta itemprop="datePublished" content="2018-04-25T13:00:00-04:00"/>    <meta itemprop="dateModified" content="2018-04-25T05:00:14-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/042518%20Shell%20Starship%20Sonoma%20Raceway_0.jpg?itok=qz3RTpAQ" src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/042518%20Shell%20Starship%20Sonoma%20Raceway_0.jpg?itok=4l5rEEPL" width="770" height="400" alt="Shell Starship Sonoma Raceway" title="Shell Starship" />          <meta itemprop="url" content="http://www.trucker.com/sites/trucker.com/files/042518%20Shell%20Starship%20Sonoma%20Raceway_0.jpg">
          <meta itemprop="width" content="2700">
          <meta itemprop="height" content="1800">

                      <span class="text-to-image">Photo: Shell</span>
                  </div>
                  <div class="big-article__image-caption add-info">Shell Starship has arrived at Sonoma Raceway.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/equipment">Equipment</a><span>&gt;</span></span><a href="/equipment/trucks">Trucks</a></div>          <h1 itemprop="headline">Futuristic Shell Starship truck prepares to take off across country</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    This next-generation Class 8 truck was designed and built by Shell Lubricants and AirFlow Truck Co. with the aim of demonstrating what is possible in reducing energy demand in freight transportation. 
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/American-Trucker" itemprop="url">American Trucker staff</a></span> | <span class="date-display-single">Apr 25, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/9854"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/9854/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country&amp;t=Futuristic Shell Starship truck prepares to take off across country"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country&amp;title=Futuristic Shell Starship truck prepares to take off across country&amp;summary=The futuristic Shell Starship truck is currently on public display at the free Shell Make the Future California event at Sonoma Raceway before it begins its coast-to-coast trip across the U.S.&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country&amp;text=Futuristic Shell Starship truck prepares to take off across country"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.trucker.com/trucks/futuristic-shell-starship-truck-prepares-take-across-country&amp;description=The futuristic Shell Starship truck is currently on public display at the free Shell Make the Future California event at Sonoma Raceway before it begins its coast-to-coast trip across the U.S.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>The futuristic Shell Starship truck is currently on public display at the free <a href="http://www.shell.us/makethefuturecalifornia/" target="_blank">Shell Make the Future California</a> event at Sonoma Raceway before it begins its coast-to-coast trip across the U.S.</p>
<p>This next-generation Class 8 truck was designed and built by <a href="https://www.shell.com/business-customers/lubricants-for-business.html" target="_blank">Shell Lubricants</a> and <a href="http://www.airflowtruck.com/" target="_blank">AirFlow Truck Co.</a> with the aim of demonstrating what is possible in reducing energy demand in freight transportation. It uses currently available technologies to minimize the amount of energy it takes to transport a load of cargo from one point to another. It was <a href="http://www.trucker.com/trucks/shell-unveils-starship-project-truck" target="_blank">first unveiled at the annual TMC meeting</a> in Atlanta earlier this year.</p>
<p>"We seek projects such as the Starship initiative to keep Shell at the leading edge of technology development and energy efficiency. Working with AirFlow Truck Company and other suppliers gives Shell Lubricants the opportunity to align with innovative companies to explore what is really possible in fuel efficiency" said&nbsp;Robert Mainwaring, technology manager for innovation with Shell Lubricants. "Transport accounts for more than one-quarter of the world's total energy use and one-fifth of global energy-related carbon dioxide emissions: 72&nbsp;%&nbsp;of which is attributable to road transportation of which trucks make up a significant part. Increasing efficiency and fuel economy in the commercial transport sector could, therefore, make considerable progress to help reduce emissions."</p>
<p>With new fuel economy regulations on the horizon across the globe and the need for continuing advances in fuel economy, Shell Lubricants recognizes that a holistic approach to making advances is important. However, obtaining significant fuel economy improvements in heavy-duty trucks is a challenging process given the size and construction of a tractor and trailer and it is an area which has not had much focus in recent decades.</p>
<p>"Shell firmly believes that collaborative, co-engineering, relationships are essential to the effective reduction in emissions and enhancements in efficiency and have developed such co-engineering relationships with several world-leading OEMs," said Mainwaring. "The relationship with the AirFlow Truck Company and other suppliers to build the Starship Project is part of a collaborative process led by Shell that encourages co-engineering and has resulted in a truck that will be used to challenge how trucking efficiency is defined. In recent years, we developed a concept car which explored the role that light weighting, streamlining and lubrication played in personal transport. Starship is the Shell Concept Car's equivalent for freight transport."</p>
<p>The Starship&rsquo;s body is a bespoke 100% aerodynamic design made of carbon fiber &ndash; including the side skirts, hood and front end. The truck is powered by a six-cylinder engine with 400 horsepower and 1850-foot pounds of torque. The standard engine was calibrated with transmission to run at low speeds and down to 800 rpm. A 5,000-watt solar array on the trailer roof charges and stores power in a 48- volt battery bank, and is sufficient to power the normal truckloads such as lights, wipers, blower motors, gauges, air conditioning and heating, microwaves, and other electrical components.</p>
<p>Shell provided technical consultation on engine and drivetrain components, as well as recommendations for lubricant needs for use in the Starship Project truck. The truck is using Shell's next generation, low viscosity, fully synthetic heavy-duty engine oil. The use of fully synthetic base oils, plus advanced additive technology provides protection against wear, deposits and oil breakdown. The lower viscosity delivers superior fuel economy compared to a conventional SAE 15W-40. The lubrication technology shares the same viscosity as Shell Rimula Ultra E+ and is being tested by OEMs around the world.</p>
<p>"As the leader in heavy duty lubricants we have a responsibility to the industry beyond simply our products,&rdquo; said&nbsp;Chris Guerrero, global brand manager of heavy-duty lubricants.&nbsp;&ldquo;That's why I'm so proud of this collaboration with AirFlow Trucking &ndash; which provides a unique opportunity to explore ways to improve fuel economy in transport application.&nbsp; Moving forward, we need creative solutions to the world's energy challenge such as Starship that will benefit our customers, drivers and the wider world for years to come."</p>
<p>Ahead of its first public display at the Shell Make the Future event in&nbsp;Sonoma, the companies have continued to fine tune the truck. In&nbsp;May 2018, Shell and AirFlow Truck Company will demonstrate the performance of the Starship on a US coast-to-coast drive: beginning in&nbsp;California&nbsp;and ending in&nbsp;Florida. The truck will carry the maximum viable amount of freight within the allowed gross vehicle weight of 80,000 lbs.</p>
<p>The freight ton efficiency and fuel economy will be measured along the way and the result will be shared publicly. Freight ton efficiency is the primary indicator that will be measured on the Starship truck. Shell and Airflow believe this is the most meaningful measurement of efficiency of freight transportation. It is defined as the energy required to move freight from point A to point B. Maximizing the amount of load the truck is carrying will decrease the fuel economy, however it will improve freight ton efficiency and reduce weight specific carbon emissions.</p>
<p>The lessons learned from the Starship Project are globally relevant. The trucking sector worldwide is united in the challenge to "go further with less"; to reduce fuel consumption while maximizing load; both in pursuit of lower costs and to meet fuel economy regulations. The truck operates with modern Class 81&nbsp;engine technology, the demands of which are replicated worldwide; higher temperatures, mechanical and corrosive wear, minimizing deposit build-up and the need for extended oil-drain intervals and engine life. A large selection of innovative technologies to aid (fuel) efficiency are commercially available in many markets around the world, we have used a range of these in Starship. These are therefore solutions that truck owners around the globe can readily implement to realize benefits in their own vehicles. The Starship project is one step in the journey to target the world's global energy challenge; a journey that will benefit the trucking sector directly and the wider environment.</p>
<p>To stay up-to-date on the latest Airflow Starship activities, visit&nbsp;<a href="http://www.shell.com/starship">www.shell.com/starship</a>.</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news" class="secondary-tag">News</a>              <a href="/technology" class="secondary-tag">Technology</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-9854">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/9854" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-9854">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-9854" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-i3lAhwoPXtjeS5rJSEdp87dQaRNiwSYdtse02jCG3Fo" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1524674543|hMMinj6DXYopb4Ke_6do899HYuWDSgZUB-sRKhdlLzA" />
<input type="hidden" name="captcha_sid" value="1298935" />
<input type="hidden" name="captcha_token" value="7397421eb54fcac549aedb73e8519297" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-9854" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/trucks/shell-unveils-starship-project-truck" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Link%20-%20starship1_1.jpg?itok=dVdwzFOZ" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Link%20-%20starship1_1.jpg?itok=Uqelymkw" width="90" height="83" alt="Starship" /></div><div class="small-article__inner"><div class="small-article__inner-title">Shell unveils Starship Project truck</div><span>Mar 06, 2018</span></div></article></a><a href="/trucks/volvo-touts-35-years-innovation-and-aerodynamic-trucks-north-america" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/042518%20Volvo%20VNL%20760%20sleeper%201%204.jpg?itok=PIeHCS18" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/042518%20Volvo%20VNL%20760%20sleeper%201%204.jpg?itok=4r-uVTM9" width="90" height="83" alt="Volvo VNL 760 Sleeper" /></div><div class="small-article__inner"><div class="small-article__inner-title">Volvo touts 35 years of innovation and aerodynamic trucks in North America</div><span>Apr 25, 2018</span></div></article></a><a href="/trucks/maxxima-releases-flexible-led-strip-lights-trucks-and-trailers" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/042518%20Maxxima%20LED%20lighting%20flexible%20strip.jpg?itok=33Rblawb" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/042518%20Maxxima%20LED%20lighting%20flexible%20strip.jpg?itok=fuLJmURu" width="90" height="83" alt="Maxxima LED lighting flexible strip" /></div><div class="small-article__inner"><div class="small-article__inner-title">Maxxima releases flexible LED strip lights for trucks and trailers</div><span>Apr 25, 2018</span></div></article></a><a href="/trucks/last-look-show-trucks-mats-2018" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/IronOpen_1_0.jpg?itok=JX1I-mUd" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/IronOpen_1_0.jpg?itok=3UXUgBPM" width="90" height="83" alt="IronOpen" /></div><div class="small-article__inner"><div class="small-article__inner-title">A last look at the show trucks of MATS 2018</div><span>Apr 11, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/trucks/volvo-touts-35-years-innovation-and-aerodynamic-trucks-north-america?parent=9854&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/trucks/volvo-touts-35-years-innovation-and-aerodynamic-trucks-north-america" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/american-trucker-about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://trucking.penton.com/brands/american-trucker-2/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_2QLg0QavkHsRBi6FWUcTxM-mYPG7L5TNgt9uS3ypY4Q.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_ywc9dAUJSKyPb9vtClfeSL-atpFcz95avlXpvCer_HI.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p7bknj"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
