<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8201 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Continental rolls out retread version of hybrid trailer tire" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Continental is now offering a matching retread version of its Hybrid HT3 tire for spread-axle applications" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire" />
<link rel="shortlink" href="http://www.trucker.com/node/8201" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Continental rolls out retread version of “hybrid” trailer tire" />
<meta property="og:url" content="http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire" />
<meta property="og:description" content="It is now offering a matching retread version of its Hybrid HT3 tire for spread-axle applications.
" />
<meta property="og:updated_time" content="2017-12-01T12:13:47-05:00" />
<meta property="og:image" content="http://www.trucker.com/sites/trucker.com/files/CONTI_HYBRID_HT3_TREAD_0.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire" />
<meta property="twitter:title" content="Continental rolls out retread version of “hybrid” trailer tire" />
<meta property="article:published_time" content="2017-12-01T11:50:11-05:00" />
<meta property="article:modified_time" content="2017-12-01T12:13:47-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Continental rolls out retread version of hybrid trailer tire | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_e1M5mqlYqssPBasTie8dkUyAulKPNodUEmjGRCaNmx4.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/readers-rigs" title="">Readers’ Rigs</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/american-trucker-about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/shippers-3pls-get-eld-advice-fourkites">
            Shippers, 3PLs to get ELD advice from FourKites            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 30, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/five-ways-truckers-can-enjoy-holidays-road">
            Five Ways Truckers Can Enjoy Holidays on the Road            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 30, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/carrierlists-eld-adoption-hitting-plateau">
            CarrierLists: ELD adoption hitting a ‘plateau’            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 29, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/bigroad-launches-all-one-freight-platform">
            BigRoad launches all-in-one freight platform            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fuel/could-oil-prices-actually-decline">
            Could oil prices actually decline?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/galleries/show-trucks-shine-jamboree">
            Show trucks shine at the Jamboree            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 16, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/nci-recognizes-drivers-exceptional-work">
            NCI recognizes drivers for exceptional work            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fuel/diesel-gasoline-down-week">
            Diesel up, gasoline down for the week            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/minnesota-carrier-offers-15000-sign-bonus">
            Minnesota carrier offers $15,000 sign-on bonus            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 27, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-8201 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="8201" data-url="/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire" data-title="Continental rolls out retread version of “hybrid” trailer tire" data-seo-title="Continental rolls out retread version of hybrid trailer tire" data-type="article" data-terms="equipment/trailers" data-ptermhier="Equipment &gt; Trailers" data-pterm="Trailers" data-sterm="News" data-program="" data-tax="Trailers|News" data-ext="" data-author="American Trucker staff" data-pub="Dec 01, 2017" data-visibility="visible" data-perm="public" data-pid="7c26629e-7942-4721-90b0-9b7cd99ccb9a" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire"/>
    <meta itemprop="datePublished" content="2017-12-01T21:50:00-05:00"/>    <meta itemprop="dateModified" content="2017-12-01T12:13:47-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/CONTI_HYBRID_HT3_TREAD_0.jpg?itok=J4MC_HtP" src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/CONTI_HYBRID_HT3_TREAD_0.jpg?itok=ZjsxOQuP" width="770" height="400" alt="Conti_hybrid_HT3" title="Conti_hybrid_HT3" />          <meta itemprop="url" content="http://www.trucker.com/sites/trucker.com/files/CONTI_HYBRID_HT3_TREAD_0.jpg">
          <meta itemprop="width" content="800">
          <meta itemprop="height" content="576">

                      <span class="text-to-image">Photo: Continental</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/equipment">Equipment</a><span>&gt;</span></span><a href="/equipment/trailers">Trailers</a></div>          <h1 itemprop="headline">Continental rolls out retread version of “hybrid” trailer tire</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    It is now offering a matching retread version of its Hybrid HT3 tire for spread-axle applications.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/American-Trucker" itemprop="url">American Trucker staff</a></span> | <span class="date-display-single">Dec 01, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/8201"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/8201/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire&amp;t=Continental rolls out retread version of &ldquo;hybrid&rdquo; trailer tire"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire&amp;title=Continental rolls out retread version of &ldquo;hybrid&rdquo; trailer tire&amp;summary=The Hybrid HT3 trailer tire produced by Continental Tire and introduced back in April for spread-axle applications in long haul and regional delivery service is now being offered with a matching ContiTread retread.&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire&amp;text=Continental rolls out retread version of &ldquo;hybrid&rdquo; trailer tire"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.trucker.com/trailers/continental-rolls-out-retread-version-hybrid-trailer-tire&amp;description=The Hybrid HT3 trailer tire produced by Continental Tire and introduced back in April for spread-axle applications in long haul and regional delivery service is now being offered with a matching ContiTread retread.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>The Hybrid HT3 trailer tire produced by <a href="http://www.conti-na.com/">Continental Tire</a> and introduced back in April for spread-axle applications in long haul and regional delivery service is now being offered with a matching ContiTread retread.</p>
<p>The <a href="http://continentaltire.pr-optout.com/Tracking.aspx?Data=HHL%3d8%2b56%402-%3eLCE1%3b%2f75A3-GLCE17.6&amp;RE=MC&amp;RI=1413974&amp;Preview=False&amp;DistributionActionID=16704&amp;Action=Follow+Link">ContiTread Hybrid HT3</a> features a new and improved wing design for added protection in high scrub applications, the tire maker said, with a tread compound designed for high scrub trailer applications that still maintains mileage performance.</p>
<p class="inline-related"><b>Related:</b> <a href="/equipment/continental-become-standard-tire-navistar">Continental to become standard tire for Navistar</a></p><p>Continental added that the ContiTread Hybrid HT3 also features unique groove geometry with stone ejection technology. It's also available with 16/32nds worth of tread depth, in 210 mm, 220 mm, and 230 mm widths, the company noted.</p>
<p>Purchased-new Conti Hybrid HT3 tires are available in the following sizes: 11R22.5 (Load Range G and H), 11R24.5 (Load Range G and H), 285/75R24.5 (Load Range G and H), and 295/75R22.5 (Load Range G and H).</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news" class="secondary-tag">News</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-8201">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/8201" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-8201">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-8201" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-0sN4MPFfLjL08R-X-xPpvl58owWfBXt2LIphEVgl53A" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="290493" />
<input type="hidden" name="captcha_token" value="dd23b45695bbd5f1fadb85dd208dd234" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-8201" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/equipment/bendix-offers-pressure-points-national-tire-safety-week" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/uploads/2016/05/bendix-smartire-sensors-lo.jpg?itok=YFfAq_TA" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/uploads/2016/05/bendix-smartire-sensors-lo.jpg?itok=1TVxOnZH" width="90" height="83" alt="Bendix SmarTire uses wheelmounted sensors to continuously monitor temperature and pressure inside each tire" /></div><div class="small-article__inner"><div class="small-article__inner-title">Bendix offers 'Pressure Points' for National Tire Safety Week</div><span>May 31, 2016</span></div></article></a><a href="/trucks/act-demand-trailers-good-trucks-even-better" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Volvo%20line_1_0.jpg?itok=7V_-PPLW" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Volvo%20line_1_0.jpg?itok=ltWL1EN2" width="90" height="83" alt="VolvoLine1" /></div><div class="small-article__inner"><div class="small-article__inner-title">ACT: Demand for trailers good, for trucks even better</div><span>Nov 22, 2017</span></div></article></a><a href="/trailers/why-trailers-need-become-smarter" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/uploads/2017/10/trailersparked1_0.jpg?itok=ZvT0B8Wp" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/uploads/2017/10/trailersparked1_0.jpg?itok=bX3tbK9X" width="90" height="83" alt="One challenge is to seamlessly get many sensordriven components supplied by various component manufacturers to work together in a single system within a trailer Photo Sean KilcarrAmerican Trucker" /></div><div class="small-article__inner"><div class="small-article__inner-title">Why trailers need to become smarter</div><span>Oct 06, 2017</span></div></article></a><a href="/trailers/trailer-orders-expected-lag-summer-ends" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/uploads/2017/08/trailersline.jpg?itok=AIFZehHj" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/uploads/2017/08/trailersline.jpg?itok=knrCH5qF" width="90" height="83" alt="Compared to the same month last year trailer orders in July were up 40 according to FTR Photo Sean KilcarrAmerican Trucker" /></div><div class="small-article__inner"><div class="small-article__inner-title">Trailer orders expected to lag as summer ends</div><span>Aug 18, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/technology/zed-connect-expands-eld-product-line?parent=8201&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/technology/zed-connect-expands-eld-product-line" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.trucker.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/american-trucker-about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://trucking.penton.com/brands/american-trucker-2/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_zAhDpBC1fJmto3nVn5lj_f8L3b2h1VMtdC-bAQuRwDg.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p08pxr"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
