<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9312 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="PrePass, NORPASS forge weight station bypass deal" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Agreement allows truck drivers to use one transponder for both networks." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal" />
<link rel="shortlink" href="http://www.trucker.com/node/9312" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PrePass, NORPASS forge weigh station bypass deal" />
<meta property="og:url" content="http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal" />
<meta property="og:description" content="Agreement allows truck drivers to use one transponder for both networks.
" />
<meta property="og:updated_time" content="2018-03-13T06:05:58-04:00" />
<meta property="og:image" content="http://www.trucker.com/sites/trucker.com/files/PrePass_1.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal" />
<meta property="twitter:title" content="PrePass, NORPASS forge weigh station bypass deal" />
<meta property="article:published_time" content="2018-03-13T05:41:12-04:00" />
<meta property="article:modified_time" content="2018-03-13T06:05:58-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>PrePass, NORPASS forge weight station bypass deal | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_haYCKpYBZbHUvwyXdqfGKSrMWD5SmlnfsSNXNn8WCGs.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/trucker.home/article/technology";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"9312"},{"target":"pterm","value":"technology"},{"target":"sterm","value":"news"},{"target":"author","value":"american_trucker_staff"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          for(var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if(targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://truckfleetmro.com/">Truck Fleet MRO</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/readers-rigs" title="">Readers’ Rigs</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/american-trucker-about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/regulations/elds-don-t-change-hos-rules">
            ELDs don’t change the HOS rules            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/love-s-travel-stops-opens-denton-location">
            Love’s Travel Stops opens Denton location            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 09, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/your-trucker-pre-trip-uber-s-self-driving-trucks-haul-freight-across-arizona">
            Your Trucker pre-trip: Uber’s self-driving trucks haul freight across Arizona            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 07, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trucks/annual-bike-week-festival-will-alter-fl-truck-stop-schedule">
            Annual bike week festival will alter FL truck stop schedule            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 07, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business/profit-margins-trucking-companies-rise">
            Profit margins for trucking companies on the rise            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 07, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/what-truckers-should-watch-out-2018">
            What truckers should watch out for in 2018            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 10, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/new-latex-foam-mattress-sleeper-berths">
            New latex foam mattress for sleeper berths            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 06, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fuel/fuel-prices-mixed-week-over-week">
            Fuel prices mixed week-over-week            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 06, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trucks/truck-orders-remained-robust-february">
            Truck orders remained robust in February            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 06, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-9312 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="9312" data-url="/technology/prepass-norpass-forge-weigh-station-bypass-deal" data-title="PrePass, NORPASS forge weigh station bypass deal" data-seo-title="PrePass, NORPASS forge weight station bypass deal" data-type="article" data-terms="technology" data-ptermhier="Technology" data-pterm="Technology" data-sterm="News" data-program="" data-tax="Technology|News" data-ext="" data-author="American Trucker staff" data-pub="Mar 13, 2018" data-visibility="visible" data-perm="public" data-pid="9591536c-c6d4-418b-9d83-46285a0b6ef1" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal"/>
    <meta itemprop="datePublished" content="2018-03-13T13:41:00-04:00"/>    <meta itemprop="dateModified" content="2018-03-13T06:05:58-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/PrePass_1.jpg?itok=AqLvSlLh" src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/PrePass_1.jpg?itok=-Nz4YWcq" width="770" height="400" alt="PrePass" title="PrePass" />          <meta itemprop="url" content="http://www.trucker.com/sites/trucker.com/files/PrePass_1.jpg">
          <meta itemprop="width" content="1280">
          <meta itemprop="height" content="720">

                      <span class="text-to-image">Photo: PrePass</span>
                  </div>
                  <div class="big-article__image-caption add-info">HELP Inc. is the parent company of weigh station bypass firm PrePass.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/technology">Technology</a></div>          <h1 itemprop="headline">PrePass, NORPASS forge weigh station bypass deal</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Agreement allows truck drivers to use one transponder for both networks.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/American-Trucker" itemprop="url">American Trucker staff</a></span> | <span class="date-display-single">Mar 13, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/9312"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/9312/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal&amp;t=PrePass, NORPASS forge weigh station bypass deal"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal&amp;title=PrePass, NORPASS forge weigh station bypass deal&amp;summary=A new partnership with the Washington State Department of Transportation (WSDOT) is going to allow truck operators with PrePass transponders to bypass weigh stations that are part of the NORPASS system. This &amp;ldquo;extended service&amp;rdquo; deal adds 23 new locations within Washington, Alaska, Connecticut, Idaho, New York and South Dakota. This is in addition to 21 locations added through Oregon&amp;rsquo;s Green Light program announced in January.&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal&amp;text=PrePass, NORPASS forge weigh station bypass deal"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.trucker.com/technology/prepass-norpass-forge-weigh-station-bypass-deal&amp;description=A new partnership with the Washington State Department of Transportation (WSDOT) is going to allow truck operators with PrePass transponders to bypass weigh stations that are part of the NORPASS system. This &amp;ldquo;extended service&amp;rdquo; deal adds 23 new locations within Washington, Alaska, Connecticut, Idaho, New York and South Dakota. This is in addition to 21 locations added through Oregon&amp;rsquo;s Green Light program announced in January.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>A new partnership with the <a href="http://www.wsdot.wa.gov/">Washington State Department of Transportation</a> (WSDOT) is going to allow truck operators with <a href="http://www.prepass.com/">PrePass transponders</a> to bypass weigh stations that are part of the NORPASS system. This &ldquo;extended service&rdquo; deal adds 23 new locations within Washington, Alaska, Connecticut, Idaho, New York and South Dakota. This is in addition to 21 locations added through Oregon&rsquo;s Green Light program announced in January.</p>
<p>The transponder-based NORPASS weigh station bypass system is operated by WSDOT on behalf of the other states in the NORPASS system. HELP Inc., the provider of PrePass, worked with WSDOT on a cooperative agreement that will enable drivers to use one transponder for weigh station bypassing at NORPASS and PrePass locations.</p>
<p class="inline-related"><b>Related:</b> <a href="/technology/mack-volvo-reduce-truck-downtime-through-ota-updates">Mack, Volvo reduce truck downtime through OTA updates</a></p><p>&ldquo;The goal is one transponder that will work everywhere,&rdquo; said Anne Ford, WSDOT&rsquo;s commercial vehicle services administrator, in a statement. &ldquo;We are pleased our partnership with HELP Inc. helps achieve that goal.&rdquo;</p>
<p>Previously, truck drivers and fleets operating in Washington and other NORPASS states purchased a transponder from WSDOT that also worked in several other jurisdictions. The WSDOT transponders could be added to the PrePass system &mdash; if requested by the driver &mdash; but general PrePass transponders could not communicate with WSDOT weigh stations, meaning some drivers had to carry two transponders. The new agreement means drivers can carry just one transponder &mdash; NORPASS or PrePass &mdash; because the devices are now fully interoperable, WSDOT said &ndash; adding that it will continue to sell transponders.</p>
<p>The agency and HELP Inc. also noted that no additional fees are required to authorize HELP to enroll PrePass transponders in WSDOT/NORPASS or participate in the NORPASS program.<br /> Karen Rasmussen, president and CEO of HELP Inc, noted that transponders allow trucks to bypass weigh stations by electronically verifying a truck&rsquo;s legal weight, safety rating and credentials as the truck travels at highway speeds. Based on a motor carrier&rsquo;s safety score, credentials and truck weight, drivers receive either a green light to continue driving or a red light indicating they must report to the weigh station for inspection, she said.</p>
<p>In sum, transponder usage keeps safe and compliant trucks on the road, reduces travel time, and improves overall highway safety, Rasmussen stressed.</p>
<p>Currently, over 560,000 qualified commercial trucks from more than 57,000 fleets use PrePass for bypassing and electronic toll payment, she added.</p>
<p>PrePass customers who want to use their transponders at NORPASS locations or in Oregon Green Light should contact PrePass customer service at 1-800-773-7277. As part of the registration process, carriers must submit a signed waiver of HELP&rsquo;s data privacy policy to allow HELP the ability to share transponder data with NORPASS and/or Green Light.</p>
<p>The waiver is necessary because HELP said it does not share date and time stamp data from weigh station bypass events, nor publish transponder numbers to the Federal Safety and Fitness Electronics Records System (SAFER). However, PrePass devices registered with NORPASS and/or Green Light will be subject to that program&rsquo;s regulations. The Data Privacy Waiver acknowledges that the user is aware that bypass transaction data may be shared with NORPASS and Green Light.<br /> </p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news" class="secondary-tag">News</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-9312">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/9312" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-9312">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-9312" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-HWBDQnrdX-7nvHcPdZgaY0BY6HqxrZohKlDjMGbYWxg" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="910021" />
<input type="hidden" name="captcha_token" value="19885160900b59458ad2f949c41118b8" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-9312" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/trucks/pilot-flying-j-continues-beef-maintenance-services" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/PFJtruckcare1_0.jpg?itok=GtvFtRhC" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/PFJtruckcare1_0.jpg?itok=iOlsKDCx" width="90" height="83" alt="PFJtruckcare1" /></div><div class="small-article__inner"><div class="small-article__inner-title">Pilot Flying J continues to beef up maintenance services</div><span>Mar 09, 2018</span></div></article></a><a href="/technology/camera-system-replaces-truck-mirrors-available-testing" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/MCMS_0.jpg?itok=ts9NBZeF" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/MCMS_0.jpg?itok=JgY35AIb" width="90" height="83" alt="MCMS" /></div><div class="small-article__inner"><div class="small-article__inner-title">Camera system that replaces truck mirrors available for testing</div><span>Mar 13, 2018</span></div></article></a><a href="/drivers/your-trucker-pre-trip-uber-s-self-driving-trucks-haul-freight-across-arizona" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Uber%20Freight%20phone_1.jpg?itok=MZHhHGS9" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Uber%20Freight%20phone_1.jpg?itok=aYEm0VUC" width="90" height="83" alt="Uber freight" /></div><div class="small-article__inner"><div class="small-article__inner-title">Your Trucker pre-trip: Uber’s self-driving trucks haul freight across Arizona</div><span>Mar 07, 2018</span></div></article></a><a href="/technology/vtna-activates-new-asist-mobile-application" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Volvoapp2_1.jpg?itok=ms-mDqRY" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Volvoapp2_1.jpg?itok=pPEWQ3P6" width="90" height="83" alt="VolvoTruckTanker1" /></div><div class="small-article__inner"><div class="small-article__inner-title">VTNA activates new ASIST mobile application</div><span>Mar 05, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/business/dat-don-t-be-fooled-february-s-seasonal-spot-rate-dip?parent=9312&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/fuel/us-fuel-prices-down-again-still-higher-vs-2017" rel="next">Next Article</a></li>
<li class="last"><a href="/technology/camera-system-replaces-truck-mirrors-available-testing" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/american-trucker-about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://trucking.penton.com/brands/american-trucker-2/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_po_P47T8EVbZKNJDEaeIgiAw6A7NqdnkKrbTYWM0mrY.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p5knvg"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
