<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9920 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="shortcut icon" href="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Anheuser-Busch orders 800 Nikola hydrogen-electric trucks" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_trucker/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<meta name="description" content="Anheuser-Busch, the nation&#039;s largest brewer, has ordered &quot;up to 800&quot; of Nikola Motor Co.&#039;s electric semi-trucks." />
<meta name="keywords" content="Annheuser-Busch, Nikola, hydrogen, fuel cell, electric, Class 8, 2020, 800" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.fleetowner.com/running-green/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years" />
<link rel="shortlink" href="http://www.trucker.com/node/9920" />
<meta property="og:site_name" content="American Trucker" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will hundreds of electric trucks hauling beer be U.S. reality in only two years?" />
<meta property="og:url" content="http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years" />
<meta property="og:description" content="Anheuser-Busch, the nation&#039;s largest brewer, has ordered &quot;up to 800&quot; of Nikola Motor Co.&#039;s electric semi-trucks." />
<meta property="og:updated_time" content="2018-05-03T23:32:43-04:00" />
<meta property="og:image" content="http://www.trucker.com/sites/trucker.com/files/Link%20-%20050318-Nikola_Anheuser-Busch_0.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years" />
<meta property="twitter:title" content="Will hundreds of electric trucks hauling beer be U.S. reality in only two years?" />
<meta property="article:published_time" content="2018-05-03T18:20:26-04:00" />
<meta property="article:modified_time" content="2018-05-03T23:32:43-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Anheuser-Busch orders 800 Nikola hydrogen-electric trucks | American Trucker</title>
    <link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_KrLcK3jChlUw7go73Z5mmP7rXEM0H9EOlt1uWWR2GgI.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.trucker.com/sites/trucker.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/trucker.home/article/equipment";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"9920"},{"target":"pterm","value":"equipment"},{"target":"sterm","value":"technology,business,news"},{"target":"author","value":"aaron_marsh"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          for(var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if(targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="http://equipmentsearch.trucker.com/">Equipment Search</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetowner.com/">Fleet Owner</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://truckfleetmro.com/">Truck Fleet MRO</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://fleetseek.com/">FleetSeek</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://trailer-bodybuilders.com/">Trailer-Body Builders</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://bulktransporter.com/">Bulk Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://refrigeratedtrans.com/">Refrigerated Transporter</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://wardsauto.com/">WardsAuto</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web1">Subscribe</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/equipment" title="">Equipment</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/regulations" title="">Regulations</a></li><li class="hamburger-menu-nav__item"><a href="/safety" title="">Safety</a></li><li class="hamburger-menu-nav__item"><a href="/readers-rigs" title="">Readers’ Rigs</a></li><li class="hamburger-menu-nav__item"><a href="/galleries" title="">Galleries</a></li><li class="hamburger-menu-nav__item"><a href="/american-trucker-magazine" title="">American Trucker Magazine</a></li><li class="hamburger-menu-nav__item"><a href="/inquire" title="">Advertiser Info</a></li><li class="hamburger-menu-nav__item"><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web2" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/american-trucker-about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.trucker.com/newsletters/signup" title="">Newsletters</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png" alt="American Trucker" title="American Trucker" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/convoy-adds-instant-bidding-freight-matching-app">
            Convoy adds instant bidding to freight-matching app            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 02, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/peoplenet-adds-mirrorcam-its-video-intelligence-suite">
            PeopleNet adds the MirrorCam to its video intelligence suite            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 01, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/truck-drivers-horror-illustrates-nation-s-crumbling-infrastructure">
            Truck driver&#039;s horror illustrates nation’s crumbling infrastructure            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 01, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/updated-reports-female-representation-trucking">
            Updated reports on female representation in trucking            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 01, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety/truck-safety-stalls-despite-industry-efforts-new-technology-and-regulations">
            Truck safety stalls despite industry efforts, new technology and regulations            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 30, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trucks/futuristic-shell-starship-truck-prepares-take-across-country">
            Futuristic Shell Starship truck prepares to take off across country            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 25, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/continuing-tradition-high-school-truck-driving-maine">
            Continuing the tradition of high school truck driving in Maine            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 30, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/drivers/illinois-adds-four-new-drivewyze-bypass-stations">
            Illinois adds four new Drivewyze bypass stations            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 30, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/regulations/house-approves-amendment-standardize-rules-meal-rest-breaks">
            House approves amendment to standardize rules on meal, rest breaks            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 27, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-9920 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="9920" data-url="/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years" data-title="Will hundreds of electric trucks hauling beer be U.S. reality in only two years?" data-seo-title="Anheuser-Busch orders 800 Nikola hydrogen-electric trucks" data-type="article" data-terms="equipment" data-ptermhier="Equipment" data-pterm="Equipment" data-sterm="Technology|Business|News" data-program="" data-tax="Equipment|Technology|Business|News" data-ext="" data-author="Aaron Marsh" data-pub="May 04, 2018" data-visibility="visible" data-perm="public" data-pid="e8b2bf3a-acc0-4bef-bc6a-b8a7abcf5661" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years"/>
    <meta itemprop="datePublished" content="2018-05-04T02:17:00-04:00"/>    <meta itemprop="dateModified" content="2018-05-03T23:32:43-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/header.png">
          <meta itemprop="width" content="405">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="American Trucker">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_retina/public/Link%20-%20050318-Nikola_Anheuser-Busch_0.jpg?itok=Y0GeUIv3" src="http://www.trucker.com/sites/trucker.com/files/styles/article_featured_standard/public/Link%20-%20050318-Nikola_Anheuser-Busch_0.jpg?itok=dMHZYoLo" width="770" height="400" alt="Nikola Anheuser-Busch hydrogen-electric semi-truck" title="Nikola Anheuser-Busch hydrogen-electric semi-truck" />          <meta itemprop="url" content="http://www.trucker.com/sites/trucker.com/files/Link%20-%20050318-Nikola_Anheuser-Busch_0.jpg">
          <meta itemprop="width" content="1540">
          <meta itemprop="height" content="866">

                      <span class="text-to-image">Image: Nikola Motor Co.</span>
                  </div>
                  <div class="big-article__image-caption add-info">Image released of the planned Anheuser-Busch Nikola hydrogen fuel cell-powered electric Class 8 truck. The beer-brewing giant has placed an order for "up to 800" of them.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/equipment">Equipment</a></div>          <h1 itemprop="headline">Will hundreds of electric trucks hauling beer be U.S. reality in only two years?</h1>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/aaron-marsh" itemprop="url">Aaron Marsh</a></span> | <span class="date-display-single">May 03, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/9920"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/9920/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years&amp;t=Will hundreds of electric trucks hauling beer be U.S. reality in only two years?"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years&amp;title=Will hundreds of electric trucks hauling beer be U.S. reality in only two years?&amp;summary=Looking to convert its entire U.S. long-haul fleet to renewable power by 2025, Anheuser-Busch, the nation's largest brewer, has ordered &quot;up to 800&quot; of Nikola Motor Co.'s electric semi-trucks. The trucks are powered by hydrogen fuel cells and will have a range of 500-1,200 miles, Nikola said, and are expected to be rolling as part of the brewer's fleet &quot;beginning in 2020.&quot;&amp;nbsp;&amp;source=American Trucker"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years&amp;text=Will hundreds of electric trucks hauling beer be U.S. reality in only two years?"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.trucker.com/equipment/will-hundreds-electric-trucks-hauling-beer-be-us-reality-only-two-years&amp;description=Looking to convert its entire U.S. long-haul fleet to renewable power by 2025, Anheuser-Busch, the nation's largest brewer, has ordered &quot;up to 800&quot; of Nikola Motor Co.'s electric semi-trucks. The trucks are powered by hydrogen fuel cells and will have a range of 500-1,200 miles, Nikola said, and are expected to be rolling as part of the brewer's fleet &quot;beginning in 2020.&quot;&amp;nbsp;&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>Looking to convert its entire U.S. long-haul fleet to renewable power by 2025, Anheuser-Busch, the nation's largest brewer, has ordered "up to 800" of Nikola Motor Co.'s electric semi-trucks. The trucks are powered by hydrogen fuel cells and will have a range of 500-1,200 miles, Nikola said, and are expected to be rolling as part of the brewer's fleet "beginning in 2020." </p>
<p>Although a release didn't specify the breakdown of the order, an accompanying image shows a Nikola Two day cab decked out with Anheuser-Busch graphics (see above). The trucks will be able to be refueled with hydrogen in 20 minutes, according to Nikola, compared with long charge times typically required for battery-electric vehicles.</p>
<p>Another advantage among many the manufacturer claims vs. diesel and other trucks is the Nikola Two's "advanced surround viewing system," which displays a real-time aerial view around the truck and trailer on the truck's 15 in. touchscreen. The trucks also feature a wraparound-style windshield and side windows designed for better visibility.</p>
<p><div class="inline-image-parent"><div class="inline-image-container"><span class="inline-image-credit">Image: Nikola Motor Co.</span><img src="http://www.trucker.com/sites/trucker.com/files/Link%20-%20050318-Nikola_Two_interior.jpg" alt="" width="720" data-noderef="workspace://SpacesStore/8e128b1c-755a-4324-a3c5-862bcd166958" data-credit="Image: Nikola Motor Co." data-caption="The interior of the Nikola Two day cab is designed for better visibility through structural and electronic means." class="old-inline-image"><p class="inline-image-caption">The interior of the Nikola Two day cab is designed for better visibility through structural and electronic means.</p></div></div></p>
<p>"Anheuser-Busch has a long history of investing in progressive, sustainable technology, and we are proud to partner with them to bring the largest hydrogen network in the world to the USA," said Nikola CEO Trevor Milton in a statement. "By 2028, we anticipate having over 700 hydrogen stations across the USA and Canada."</p>
<p>Milton also appeared to allude to competing electric semi-truck maker, Tesla — the other half of the famous inventor, engineer and physicist's namesake — which in February <a href="http://www.fleetowner.com/running-green/tesla-can-produce-100000-electric-class-8-trucks-year-musk-says" target="_blank">targeted production of 100,000 of its battery-electric semi-trucks</a> a year, calling that or greater a "reasonable expectation."</p>
<p>"With nearly $9 billion in pre-order reservations, we are building to order, not speculation," Nikola's Milton stated, "and [we] are very excited for what's to come."</p>
<p>Nikola and Anheuser-Busch said the 800 Nikola trucks will reduce the brewing company's emissions from logistics operations by more than 18%. That's part of Anheuser-Busch's goal of 25% reduced CO2 emissions by 2025 but really isn't a new concept for the company; it joined the U.S. Environmental Protection Agency's SmartWay Transport, which aims to establish higher freight efficiency, among other EPA partner programs back in 2006 and has long been active in environmentally responsible business initiatives.</p>
<p>For instance, the company uses a <a href="http://www.anheuser-busch.com/betterworld/sustainability/energy.html" target="_blank">Bio-Energy Recovery Systems process</a> at many of its breweries that pre-treats excess water from brewing and captures escaping biogas. The process converts waste nutrients into renewable fuel and reduces energy demands that would otherwise be imposed on local sewer treatment systems, according to Anheuser-Busch. The company claims to be the largest operator of such a program in the world.</p>
<p>"The transport industry is one that is ripe for innovative solutions, and Nikola is leading the way with hydrogen-electric, zero-emission capabilities," stated Michel Doukeris, CEO of Anheuser-Busch. He said the company wants to help drive the transportation industry forward in sustainability.</p>
<p>Nikola Motor Co., meanwhile, has been gearing up to build its hydrogen-electric rigs at a <a href="http://www.fleetowner.com/trucks/nikola-build-its-electric-trucks-city-future" target="_blank">1 million sq. ft. facility</a> in Buckeye, AZ on the western side of the Phoenix metro area, with the state's Gov. Doug Ducey (R) predicting a "revolution in transportation" when it does. The trucks will handle better, accelerate and stop much faster, produce no emissions, and operate more safely and at less cost than their diesel counterparts, Nikola has contended.</p>
<p><div class="inline-image-parent"><div class="inline-image-container"><span class="inline-image-credit">Image: Nikola Motor Co.</span><img src="http://www.trucker.com/sites/trucker.com/files/Link%20-%20050318-Nikola_Two_side.jpg" alt="" width="720" data-noderef="workspace://SpacesStore/7f3f297a-10cd-40c0-8ffa-597511945926" data-credit="Image: Nikola Motor Co." data-caption="Side view of the Nikola Two hydrogen-powered electric semi-truck." class="old-inline-image"><p class="inline-image-caption">Side view of the Nikola Two hydrogen-powered electric semi-truck.</p></div></div></p>
<p>Of course, that won't be possible unless the hydrogen refueling infrastructure is there to support the trucks. Nikola has chosen <a href="http://nelhydrogen.com/" target="_blank">Nel ASA</a> to put together that hydrogen station network across the nation. </p>
<p>Pre-orders like Anheuser-Busch's are making the promise of electric Class 8 trucks seem more feasible rather than merely experimental, and Nikola appears to be going about things in carefully managed, systematic fashion. And so far, the best chance to emerge for real duty cycles of Class 8 electric trucks on America's roadways — not just drayage or short-distance operations, but long haul and regional haul — is looking like hydrogen fuel cell electric vehicles.</p>
<p> </p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/technology" class="secondary-tag">Technology</a>              <a href="/business" class="secondary-tag">Business</a>              <a href="/news" class="secondary-tag">News</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-9920">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/9920" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.trucker.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-9920">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-9920" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-gvhuSLCCt31w5oW--D-fh3aDnvd5howHOSw0gVGQuTA" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1525405073|ds5D3jIP4GiZnFZjesWAVpjRDJBSHOY-1GzOXKfdTYg" />
<input type="hidden" name="captcha_sid" value="1373960" />
<input type="hidden" name="captcha_token" value="5e605d85245668944c57459e7e1bd324" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-9920" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/equipment/ftr-april-class-8-orders-drop-exceptionally-strong-march" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Link%20-%20pfj2.jpg.crop_display.jpg?itok=koJdUk4L" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Link%20-%20pfj2.jpg.crop_display.jpg?itok=8U3BNnji" width="90" height="83" alt="Pilot Flying J Photos - San Antonio, TX" /></div><div class="small-article__inner"><div class="small-article__inner-title">FTR: April Class 8 orders drop from exceptionally strong March</div><span>May 03, 2018</span></div></article></a><a href="/equipment/new-products-website-lta-s-loadmaster-line" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Link%20-%20LTA_Loadmaster_website.jpg?itok=j6ISaYRv" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Link%20-%20LTA_Loadmaster_website.jpg?itok=fC5omlge" width="90" height="83" alt="LTA Loadmaster website" /></div><div class="small-article__inner"><div class="small-article__inner-title">New products, website for LTA’s LoadMaster line</div><span>May 02, 2018</span></div></article></a><a href="/equipment/nacfe-advancing-battery-technology-boosts-outlook-electric-commercial-vehicles" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Link%20-%20electricact.jpg?itok=792rRiA8" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Link%20-%20electricact.jpg?itok=oZIGoStl" width="90" height="83" alt="electric" /></div><div class="small-article__inner"><div class="small-article__inner-title">NACFE: Advancing battery technology boosts outlook for electric commercial vehicles</div><span>May 02, 2018</span></div></article></a><a href="/equipment/wabco-moves-americas-hq-auburn-hills" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_retina/public/Link%20-%20042018%20wabco%20americas%20headquarters.jpg?itok=ZxNVJt2L" src="http://www.trucker.com/sites/trucker.com/files/styles/article_related_thumb_standard/public/Link%20-%20042018%20wabco%20americas%20headquarters.jpg?itok=7uzOM-TD" width="90" height="83" alt="WABCO will open a new Americas headquarter facility in Auburn Hills, MI in the third quarter 2018" /></div><div class="small-article__inner"><div class="small-article__inner-title">WABCO moves Americas HQ to Auburn Hills</div><span>Apr 20, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/equipment/ftr-april-class-8-orders-drop-exceptionally-strong-march?parent=9920&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/equipment/ftr-april-class-8-orders-drop-exceptionally-strong-march" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.trucker.com/sites/all/themes/penton_subtheme_trucker/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/american-trucker-about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://trucking.penton.com/brands/american-trucker-2/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pen.dragonforms.com/init.do?omedasite=PEN6465_TRnew&amp;pk=web3" class="footer-min-col-link">Subscribe</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/American-Trucker-Magazine-37172697238/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/truckerAMT" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-523d6721d347397fd7b6685580b98a15a6dc45dc.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_2QLg0QavkHsRBi6FWUcTxM-mYPG7L5TNgt9uS3ypY4Q.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_PFuxdhdB6hI5NTj2PULDXzNMoZitIhmCQjjeHq--rBI.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p83xvk"></script>
<script type="text/javascript" src="http://www.trucker.com/sites/trucker.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
